Please Log-in or Register to get full access to the forums.

Lost Password?
This site and the shared here programs are not officially affiliated with Ingress or Niantic Labs at Google. Using these scripts/programs is likely to be considered against the Ingress Terms of Service. Any use is at your own risk.

Post Reply 
 
Thread Rating:
  • 6 Vote(s) - 4.83 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0.7
01-05-2015, 12:42 PM
Post: #31
RE: 1.0.7
I don't understand how to get it to work with the up to date game? I installed and it still said 1.60.0
Quote
01-05-2015, 05:42 PM
Post: #32
RE: 1.0.7
(01-05-2015 09:11 AM)Geddys Wrote:  1.0.7h for 1.67.1 is now available.

Recovered features:
deploy, upgrade, background hack, mod insert, xmp firing, linking, item drop, item recycle

Application rename is still not available.

Have you fixed out of range hacks as well?
Quote
01-05-2015, 06:10 PM
Post: #33
RE: 1.0.7
Foreground hacks have not been updated yet. However you background hack is working again.
Quote
01-06-2015, 05:54 AM
Post: #34
RE: 1.0.7
Autodeploy - still not working...
Autoposition - still not working...
upgrade - still not working...
Item drop - item recycle - still not working
Glyphack - still not working
Slot recover - still not working...


Autohack, autolink, XM recover, works perfect...

Hope to fix this things fast, i realy need slot recover option work, also autoupdate, autodeploy.
Quote
01-06-2015, 07:11 AM
Post: #35
RE: 1.0.7
Expect slot recovery everything is working fine for me!

But when app try to recycle it crash. i set it to recycle keys.
Quote
01-06-2015, 07:20 AM
Post: #36
RE: 1.0.7
Please fix out of range... Bot trying do execute actions (deploy,mod) and got out of range in endless loop
Quote
01-07-2015, 12:11 AM
Post: #37
RE: 1.0.7
1.0.7i:
Glyph hacking fixes
Quote
01-07-2015, 02:46 AM
Post: #38
RE: 1.0.7
Can someone please give me an example on how to set it up?

I just want it to hack, deploy resonators, and deploy mods...
I would like it to glyph the hack if possible. What would be a basic set up for this?
Quote
01-08-2015, 11:15 PM (This post was last modified: 01-08-2015 11:16 PM by jackalone.)
Post: #39
RE: 1.0.7
getting out of range quite often after glyph fix ...before I had no problems apart the glyph game wasn't wokin...now it's workin but I can't deploy getting this out of range even with recharge off
Quote
01-09-2015, 06:35 PM
Post: #40
RE: 1.0.7
Damnit...getting force glyph at level 3
Quote
Post Reply 




User(s) browsing this thread: 1 Guest(s)