Please Log-in or Register to get full access to the forums.

Lost Password?
This site and the shared here programs are not officially affiliated with Ingress or Niantic Labs at Google. Using these scripts/programs is likely to be considered against the Ingress Terms of Service. Any use is at your own risk.

Post Reply 
 
Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0.5
02-11-2014, 03:39 AM (This post was last modified: 02-11-2014 04:12 AM by TON.)
Post: #11
RE: 1.0.5
Can Geddys increase the size of the box that indicates the path name? (the box named "Group")
And olso eliminate the column in "ITEM SETTING", "VC, "LC", ER"...

I also noticed that the pointer moves strangely ... like zig zag. This is a deliberate thing?

Tanks Smile
Quote
02-11-2014, 04:36 AM
Post: #12
RE: 1.0.5
Amazing! Great features! Counting down to keys recycle! Tongue
Quote
02-11-2014, 04:43 AM (This post was last modified: 02-11-2014 05:21 AM by df11hi.)
Post: #13
RE: 1.0.5
Hm, great update.
But my bot was farming in a L8-Farm.
First time all OK, but after a while the bot visit the portals an nothing.
I try to hack manualy, but also nothing.
No error-message.
Later (after the bot is at home) i restart and try again to farm.

.....................................

So i restart the tablet (Nexus 7 LTE) and now works all fine.
Quote
02-11-2014, 08:45 AM
Post: #14
RE: 1.0.5
(02-10-2014 06:33 PM)Dreyfus Wrote:  Is anyone else having problems with walk mode not working properly? My icon seems to be stalk in "walk" regardless of what the setting is on.

Yeah, same here. The bot won't move at the moment. Running 1.0.5b, 1.0.4c worked well. Looks like cycling through wamking modes helps sometimes.
Quote
02-11-2014, 08:47 PM
Post: #15
RE: 1.0.5
I think it is an auto upgrade issue. After turning off bot starts to walk
Quote
02-12-2014, 07:30 AM
Post: #16
RE: 1.0.5
after fiddling around with the new recycle feature and item settings tab i'm finding that the item charts are glitching and displaying that i have twice as many of each item than i actually have. If recycle is on, it then begins recycling until the doubled item count is below my "keep at least number of items" limit resulting in me having 1/2 the number i actually wanted to keep.

anyway to fix this?
Quote
02-13-2014, 04:27 AM
Post: #17
RE: 1.0.5
Geddys, did you notice the bug already that prevents the bot from walking when auto upgrade is turned on? It doesn't upgrade resonators either.
Quote
02-13-2014, 04:59 AM (This post was last modified: 02-13-2014 05:00 AM by klopacz.)
Post: #18
RE: 1.0.5
(02-13-2014 04:27 AM)husky Wrote:  Geddys, did you notice the bug already that prevents the bot from walking when auto upgrade is turned on? It doesn't upgrade resonators either.

It happened me when there was enemy portal in range. I think it tried to upgrade OR put a mod in its slot - watch out as it could caus redflag.

I noticed also NO DELAY between recycles - obvious redflag here!
Quote
02-13-2014, 06:26 AM
Post: #19
RE: 1.0.5
i guess i should ask, is it the intention that the verification does not work? i type in my number but it never actually shows up in the box, so when you hit 'verify' you can't actually do anything.
Quote
02-13-2014, 06:40 AM
Post: #20
RE: 1.0.5
do voice verification if sms does not work. i had to redo mine about 5 times before sms finally came in.
Quote
Post Reply 




User(s) browsing this thread: 2 Guest(s)